tüm seçenekler
stretch  ] [  buster  ] [  bullseye  ] [  bookworm  ] [  sid  ]
[ Kaynak: lua5.2  ]

Paket: liblua5.2-dev (5.2.4-1.1 ve diğerleri)

liblua5.2-dev için bağlantılar

Screenshot

Debian Kaynakları:

lua5.2 Kaynak Paketini İndir:

Geliştiriciler:

Dış Kaynaklar:

Benzer paketler:

Development files for the Lua language version 5.2

Lua is a powerful, light-weight programming language designed for extending applications. The language engine is accessible as a library, having a C API which allows the application to exchange data with Lua programs and also to extend Lua with C functions. Lua is also used as a general-purpose, stand-alone language through the simple command line interpreter provided.

This package contains developer resources for using the Lua library. Install it if you are developing programs which use the Lua C API.

Etiketler: Yazılım Geliştirme: Kitaplıklar, Rol: Geliştirme Kitaplığı

liblua5.2-dev ile İlgili Diğer Paketler

  • bağımlılıklar
  • tavsiye edilen
  • önerilen
  • enhances

liblua5.2-dev indir

Tüm mevcut mimariler için indir
Mimari Sürüm Paket Boyutu Kurulu Boyut Dosyalar
amd64 5.2.4-1.1+b3 129,6 kB867,0 kB [dosya listesi]
arm64 5.2.4-1.1+b3 123,7 kB858,0 kB [dosya listesi]
armel 5.2.4-1.1+b3 119,7 kB620,0 kB [dosya listesi]
armhf 5.2.4-1.1+b3 120,5 kB533,0 kB [dosya listesi]
i386 5.2.4-1.1+b3 148,2 kB781,0 kB [dosya listesi]
mips64el 5.2.4-1.1+b3 161,5 kB1.299,0 kB [dosya listesi]
mipsel 5.2.4-1.1+b3 155,1 kB884,0 kB [dosya listesi]
ppc64el 5.2.4-1.1+b3 142,8 kB1.061,0 kB [dosya listesi]
s390x 5.2.4-1.1+b3 123,8 kB914,0 kB [dosya listesi]