Error

two or more packages specified (spi inc. g++-6-sparc64-linux-gnu)