všetky možnosti
stretch  ] [  buster  ] [  bullseye  ] [  bookworm  ] [  sid  ] [  experimental  ]
[ Zdroj: ruby-defaults  ]

Balík: ruby-all-dev (1:2.3.3)

Odkazy pre ruby-all-dev

Screenshot

Zdroje Debian:

Stiahnuť zdrojový balík ruby-defaults:

Správcovia:

Externé zdroje:

Podobné balíky:

vývojové prostredie jazyka Ruby - všetky verzie podporované v Debiane

Ruby je interpretovaný skriptovací jazyk na rýchle a jednoduché objektovo orientované programovanie. Má mnohé možnosti na spracovanie textových súborov a na úlohy správy systému (ako v Perle). Je jednoduchý, priamočiary a rozšíriteľný.

Tento balík závisí od príslušných vývojových balíkov každej verzie Ruby, ktorá je momentálne podporovaná v Debiane. Zvyčajne to bude jedna verzia (predvolená), ale počas migrácií môže byť podporovaných viacero verzií.

Ak chcete programovo vypísať všetky podporované verzie, nainštalujte si balík „gem2deb“ a spustite „dh_ruby --print-supported“. Ak chcete zistiť, ktorá verzia je predvolená, stačí sa pozrieť, kam smeruje symbolický odkaz /usr/bin/ruby.

Ak zostavujete balíky Ruby v Debiane, tento balík pravdepodobne nepotrebujete.

Ostatné balíky súvisiace s balíkom ruby-all-dev

  • závisí
  • odporúča
  • navrhuje
  • vylepšuje

Stiahnuť ruby-all-dev

Stiahnuť pre všetky dostupné architektúry
Architektúra Veľkosť balíka Nainštalovaná veľkosť Súbory
mipsel 10.0 kB23.0 kB [zoznam súborov]