all options
stretch  ] [  buster  ] [  bullseye  ] [  bookworm  ] [  sid  ] [  experimental  ]
[ Source: ruby-defaults  ]

Package: ruby-all-dev (1:2.3.3)

Links for ruby-all-dev

Screenshot

Debian Resources:

Download Source Package ruby-defaults:

Maintainers:

External Resources:

Similar packages:

ambiente de desenvolvimento Ruby (todas as versões suportadas pelo Debian)

Ruby é a linguagem de script interpretada para uma rápida e fácil programação orientada a objetos. Ela tem muitos recursos para processar arquivos de texto e executar tarefas de gerenciamento de sistema (como no perl). Ela é simples, direta e extensível.

Este pacote depende dos respectivos pacotes de desenvolvimento para cada versão Ruby atualmente suportada pelo Debian. Geralmente será uma única versão (a versão padrão), mas durante transições, múltiplas versões podem ser suportadas.

Para programaticamente listar todas as versões suportadas, instale o pacote `gem2deb` e execute `dh_ruby --print-supported`. Para determinar qual é a versão padrão, apenas tire a referência do link simbólico /usr/bin/ruby.

Se você não está construindo pacotes Ruby para o Debian, você provavelmente não precisa deste pacote.

Other Packages Related to ruby-all-dev

  • depends
  • recommends
  • suggests
  • enhances

Download ruby-all-dev

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 10.0 kB23.0 kB [list of files]
arm64 10.0 kB23.0 kB [list of files]
armel 10.0 kB23.0 kB [list of files]
armhf 10.0 kB23.0 kB [list of files]
i386 10.0 kB23.0 kB [list of files]
mips 10.0 kB23.0 kB [list of files]
mips64el 10.0 kB23.0 kB [list of files]
mipsel 10.0 kB23.0 kB [list of files]
ppc64el 10.0 kB23.0 kB [list of files]
s390x 10.0 kB23.0 kB [list of files]