all options
stretch  ] [  buster  ] [  bullseye  ] [  bookworm  ] [  sid  ]
[ Source: lua5.1  ]

Package: liblua5.1-0 (5.1.5-8.1 and others)

Links for liblua5.1-0

Screenshot

Debian Resources:

Download Source Package lua5.1:

Maintainers:

External Resources:

Similar packages:

biblioteca compartilhada para o interpretador Lua versão 5.1

Lua é uma linguagem de programação poderosa e leve feita para aplicações extensíveis. O motor da linguagem é acessível como uma biblioteca, tendo uma API em C que permite que a aplicação troque dados com programas Lua e também estenda Lua com funções C. Lua também é usada como uma linguagem autônoma, de uso geral, através do interpretador simples de linha de comando que é fornecido.

Este pacote contém as bibliotecas de execução. Você não precisa instalar ele explicitamente.

Other Packages Related to liblua5.1-0

  • depends
  • recommends
  • suggests
  • enhances

Download liblua5.1-0

Download for all available architectures
Architecture Version Package Size Installed Size Files
amd64 5.1.5-8.1+b2 108.8 kB394.0 kB [list of files]
arm64 5.1.5-8.1+b2 95.0 kB378.0 kB [list of files]
armel 5.1.5-8.1+b2 84.6 kB312.0 kB [list of files]
armhf 5.1.5-8.1+b2 84.8 kB228.0 kB [list of files]
i386 5.1.5-8.1+b2 118.1 kB424.0 kB [list of files]
mips 5.1.5-8.1+b2 106.3 kB454.0 kB [list of files]
mips64el 5.1.5-8.1+b2 112.6 kB503.0 kB [list of files]
mipsel 5.1.5-8.1+b2 109.0 kB454.0 kB [list of files]
ppc64el 5.1.5-8.1+b2 104.3 kB546.0 kB [list of files]
s390x 5.1.5-8.1+b2 101.3 kB458.0 kB [list of files]