wszystkie opcje
stretch  ] [  buster  ] [  bullseye  ] [  bookworm  ] [  sid  ]
[ Pakiet źródłowy: lua5.1  ]

Pakiet: liblua5.1-0 (5.1.5-8.1 i inne)

Odnośniki dla liblua5.1-0

Screenshot

Zasoby systemu Debian:

Pobieranie pakietu źródłowego lua5.1:

Opiekunowie:

Zasoby zewnętrzne:

Podobne pakiety:

Biblioteka współdzielona do interpretera Lua w wersji 5.1

Lua to funkcjonalny, lekki język programowania zaprojektowany do tworzenia rozszerzalnych aplikacji. Silnik języka jest dostępny w postaci biblioteki mającej interfejs API do C, który umożliwia aplikacji wymianę danych z programami Lua oraz wywoływanie z tych programów funkcji C. Lua jest także używany jako uniwersalny, samodzielny język przez prosty interpreter wiersza poleceń.

Pakiet zawiera biblioteki uruchomieniowe. Zazwyczaj nie ma potrzeby instalować go bezpośrednio.

Inne pakiety związane z liblua5.1-0

  • wymaga
  • poleca
  • sugeruje
  • enhances

Pobieranie liblua5.1-0

Pobierz dla wszystkich dostępnych architektur
Architektura Wersja Rozmiar pakietu Rozmiar po instalacji Pliki
amd64 5.1.5-8.1+b2 108,8 KiB394,0 KiB [lista plików]
arm64 5.1.5-8.1+b2 95,0 KiB378,0 KiB [lista plików]
armel 5.1.5-8.1+b2 84,6 KiB312,0 KiB [lista plików]
armhf 5.1.5-8.1+b2 84,8 KiB228,0 KiB [lista plików]
i386 5.1.5-8.1+b2 118,1 KiB424,0 KiB [lista plików]
mips 5.1.5-8.1+b2 106,3 KiB454,0 KiB [lista plików]
mips64el 5.1.5-8.1+b2 112,6 KiB503,0 KiB [lista plików]
mipsel 5.1.5-8.1+b2 109,0 KiB454,0 KiB [lista plików]
ppc64el 5.1.5-8.1+b2 104,3 KiB546,0 KiB [lista plików]
s390x 5.1.5-8.1+b2 101,3 KiB458,0 KiB [lista plików]