wszystkie opcje
stretch  ] [  buster  ] [  bullseye  ] [  bookworm  ] [  sid  ]
[ Pakiet źródłowy: flex-old  ]

Pakiet: flex-old (2.5.4a-10 i inne)

Odnośniki dla flex-old

Screenshot

Zasoby systemu Debian:

Pobieranie pakietu źródłowego flex-old:

Opiekun:

Zasoby zewnętrzne:

Podobne pakiety:

Old version of the fast lexical analyzer generator

flex is a tool for generating scanners: programs which recognize lexical patterns in text. This is the old 2.5.4a version, which is no longer being developed. You should normally choose flex, unless you have legacy lexer files that do not work with a modern flex.

This product includes software developed by the University of California, Berkeley and its contributors. The upstream source code can be found at http://flex.sourceforge.net/

Znaczniki: Rozwój oprogramowania: Generowanie kodu, Zaimplementowane w: C, Interfejs użytkownika: interface::commandline, role::program, Zakres: Narzędzie, Działa z: Kod źródłowy

Inne pakiety związane z flex-old

  • wymaga
  • poleca
  • sugeruje
  • enhances

Pobieranie flex-old

Pobierz dla wszystkich dostępnych architektur
Architektura Wersja Rozmiar pakietu Rozmiar po instalacji Pliki
amd64 2.5.4a-10 195,0 KiB496,0 KiB [lista plików]
arm64 2.5.4a-10 168,0 KiB460,0 KiB [lista plików]
armel 2.5.4a-10 188,1 KiB488,0 KiB [lista plików]
armhf 2.5.4a-10+b1 167,7 KiB371,0 KiB [lista plików]
i386 2.5.4a-10 185,8 KiB488,0 KiB [lista plików]
mips 2.5.4a-10 184,9 KiB496,0 KiB [lista plików]
mips64el 2.5.4a-10 177,4 KiB446,0 KiB [lista plików]
mipsel 2.5.4a-10 186,7 KiB496,0 KiB [lista plików]
ppc64el 2.5.4a-10 171,0 KiB387,0 KiB [lista plików]
s390x 2.5.4a-10 194,6 KiB481,0 KiB [lista plików]