wszystkie opcje
stretch  ] [  buster  ] [  bullseye  ] [  bookworm  ] [  sid  ] [  experimental  ]
[ Pakiet źródłowy: postgresql-9.6  ]

Pakiet: libpq5 (9.6.24-0+deb9u1) [security]

Odnośniki dla libpq5

Screenshot

Zasoby systemu Debian:

Pobieranie pakietu źródłowego postgresql-9.6:

Opiekunowie:

Zasoby zewnętrzne:

Podobne pakiety:

Biblioteka klienta C PostgreSQL

libpq jest biblioteką C pozwalającą programom użytkownika na komunikację z serwerem bazy danych PostgreSQL. Serwer może znajdować się na innym komputerze i być osiągalny przez TCP/IP. Ta wersja libpq jest kompatybilna z serwerami PostgreSQL w wersji 8.2 lub nowszej.

Pakiet zawiera bibliotekę uruchomieniową, wymaganą przez pakiety używające libpq.

PostgreSQL jest obiektowo-relacyjnym systemem zarządzania bazami danych.

Inne pakiety związane z libpq5

  • wymaga
  • poleca
  • sugeruje
  • enhances

Pobieranie libpq5

Pobierz dla wszystkich dostępnych architektur
Architektura Rozmiar pakietu Rozmiar po instalacji Pliki
arm64 123,8 KiB577,0 KiB [lista plików]