wszystkie opcje
stretch  ] [  buster  ] [  bullseye  ] [  bookworm  ] [  sid  ] [  experimental  ]
[ Pakiet źródłowy: llvm-defaults  ]

Pakiet: llvm-runtime (1:15.0-56~exp1)

Odnośniki dla llvm-runtime

Screenshot

Zasoby systemu Debian:

Pobieranie pakietu źródłowego llvm-defaults:

Opiekunowie:

Podobne pakiety:

Pakiet eksperymentalny

Ostrzeżenie: Pakiet pochodzi z dystrybucji eksperymentalnej. Oznacza to, że prawdopodobnie jest niestabilny lub zawiera błędy i może spowodować nawet utratę danych. Przed użyciem pakietu proszę koniecznie zapoznać się z dziennikiem zmian i inną dostępną dokumentacją.

Low-Level Virtual Machine (LLVM), bytecode interpreter

The Low-Level Virtual Machine (LLVM) is a collection of libraries and tools that make it easy to build compilers, optimizers, Just-In-Time code generators, and many other compiler-related programs.

This is a dependency package providing the default bytecode interpreter.

Inne pakiety związane z llvm-runtime

  • wymaga
  • poleca
  • sugeruje
  • enhances

Pobieranie llvm-runtime

Pobierz dla wszystkich dostępnych architektur
Architektura Rozmiar pakietu Rozmiar po instalacji Pliki
ppc64el 9,1 KiB21,0 KiB [lista plików]