alle opties
stretch  ] [  buster  ] [  bullseye  ] [  bookworm  ] [  sid  ]
[ Bron: gmp  ]

Pakket: libgmp-dev (2:6.1.2+dfsg-1+deb9u1 en anderen) [security]

Verwijzigingen voor libgmp-dev

Screenshot

Debian bronnen:

Het bronpakket gmp downloaden:

Beheerders:

Externe bronnen:

Vergelijkbare pakketten:

Multiprecision arithmetic library developers tools

This development package provides the header files and the symbolic links to allow compilation and linking of programs that use the libraries provided in the libgmp10 package.

Both C and C++ bindings are present in this package. Package libstdc++-dev is required to use the C++ bindings.

The MPFR library (multiple-precision floating-point) used to be included, but has since been moved to package libmpfr-dev.

Andere aan libgmp-dev gerelateerde pakketten

  • depends
  • recommends
  • suggests
  • enhances

libgmp-dev downloaden

Pakket downloaden voor alle beschikbare platforms
Platform Versie Pakketgrootte Geïnstalleerde grootte Bestanden
amd64 2:6.1.2+dfsg-1+deb9u1 616,5 kB1.869,0 kB [overzicht]
arm64 2:6.1.2+dfsg-1+deb9u1 580,0 kB1.708,0 kB [overzicht]
armel 2:6.1.2+dfsg-1+deb9u1 555,8 kB1.503,0 kB [overzicht]
armhf 2:6.1.2+dfsg-1+deb9u1 558,5 kB1.381,0 kB [overzicht]
i386 2:6.1.2+dfsg-1+deb9u1 629,7 kB1.823,0 kB [overzicht]
mips 2:6.1.2+dfsg-1 602,0 kB1.778,0 kB [overzicht]
mips64el 2:6.1.2+dfsg-1 625,5 kB2.209,0 kB [overzicht]
mipsel 2:6.1.2+dfsg-1 605,2 kB1.778,0 kB [overzicht]
ppc64el 2:6.1.2+dfsg-1 605,0 kB1.865,0 kB [overzicht]
s390x 2:6.1.2+dfsg-1 606,0 kB1.962,0 kB [overzicht]