alle opties
stretch  ] [  buster  ] [  bullseye  ] [  bookworm  ] [  sid  ]
[ Bron: mono-tools  ]

Pakket: gendarme (4.2-2)

Verwijzigingen voor gendarme

Screenshot

Debian bronnen:

Het bronpakket mono-tools downloaden:

Beheerders:

Externe bronnen:

Vergelijkbare pakketten:

extensible rule-based checker for CLI assemblies

Gendarme is a extensible rule-based tool to find problems in .NET applications and libraries. Gendarme inspects programs and libraries that contain code in ECMA CIL format (Mono and .NET) and looks for common problems with the code, problems that compiler do not typically check or have not historically checked.

Andere aan gendarme gerelateerde pakketten

  • depends
  • recommends
  • suggests
  • enhances

gendarme downloaden

Pakket downloaden voor alle beschikbare platforms
Platform Pakketgrootte Geïnstalleerde grootte Bestanden
all 350,3 kB1.183,0 kB [overzicht]