alle opties
stretch  ] [  buster  ] [  bullseye  ] [  bookworm  ] [  sid  ] [  experimental  ]
[ Bron: ruby-defaults  ]

Pakket: ruby-all-dev (1:2.7+2)

Verwijzigingen voor ruby-all-dev

Screenshot

Debian bronnen:

Het bronpakket ruby-defaults downloaden:

Beheerders:

Externe bronnen:

Vergelijkbare pakketten:

Ruby development environment (all versions supported in Debian)

Ruby is the interpreted scripting language for quick and easy object-oriented programming. It has many features to process text files and to do system management tasks (as in perl). It is simple, straight-forward, and extensible.

This package depends on the respective development packages for every Ruby version currently supported by Debian. This will usually be a single version (the default one), but during transitions multiple versions might be supported.

To programmatically list all the supported versions, install the `gem2deb` package and run `dh_ruby --print-supported`. To determine which is the default version, just dereference the /usr/bin/ruby symbolic link.

If you are not building Ruby packages for Debian, you probably do not need this package.

Andere aan ruby-all-dev gerelateerde pakketten

  • depends
  • recommends
  • suggests
  • enhances

ruby-all-dev downloaden

Pakket downloaden voor alle beschikbare platforms
Platform Pakketgrootte Geïnstalleerde grootte Bestanden
mipsel 11,4 kB24,0 kB [overzicht]