all options
stretch  ] [  stretch-backports  ] [  buster  ]
[ Source: e2fsprogs  ]

Package: libcomerr2 (1.43.4-2+deb9u2 and others) [security]

Links for libcomerr2

Screenshot

Debian Resources:

Download Source Package e2fsprogs:

Maintainer:

External Resources:

Similar packages:

common error description library

libcomerr is an attempt to present a common error-handling mechanism to manipulate the most common form of error code in a fashion that does not have the problems identified with mechanisms commonly in use.

Other Packages Related to libcomerr2

  • depends
  • recommends
  • suggests
  • enhances

Download libcomerr2

Download for all available architectures
Architecture Version Package Size Installed Size Files
amd64 1.43.4-2+deb9u2 62.3 kB84.0 kB [list of files]
arm64 1.43.4-2+deb9u2 62.0 kB84.0 kB [list of files]
armel 1.43.4-2+deb9u2 61.8 kB80.0 kB [list of files]
armhf 1.43.4-2+deb9u2 61.7 kB80.0 kB [list of files]
i386 1.43.4-2+deb9u2 62.6 kB84.0 kB [list of files]
mips 1.43.4-2+deb9u1 61.9 kB84.0 kB [list of files]
mips64el 1.43.4-2+deb9u1 62.0 kB85.0 kB [list of files]
mipsel 1.43.4-2+deb9u1 61.9 kB84.0 kB [list of files]
ppc64el 1.43.4-2+deb9u1 62.2 kB135.0 kB [list of files]
s390x 1.43.4-2+deb9u1 62.3 kB87.0 kB [list of files]