all options
stretch  ] [  stretch-backports  ] [  buster  ] [  buster-backports  ] [  bullseye  ] [  bullseye-backports  ] [  bookworm  ] [  sid  ]
[ Source: e2fsprogs  ]

Package: comerr-dev (2.1-1.43.4-2+deb9u2 and others) [security]

Links for comerr-dev

Screenshot

Debian Resources:

Download Source Package e2fsprogs:

Maintainer:

External Resources:

Similar packages:

common error description library - headers and static libraries

libcom_err is an attempt to present a common error-handling mechanism to manipulate the most common form of error code in a fashion that does not have the problems identified with mechanisms commonly in use.

This package contains the development environment for the com_err library.

Other Packages Related to comerr-dev

  • depends
  • recommends
  • suggests
  • enhances

Download comerr-dev

Download for all available architectures
Architecture Version Package Size Installed Size Files
amd64 2.1-1.43.4-2+deb9u2 37.5 kB111.0 kB [list of files]
arm64 2.1-1.43.4-2+deb9u2 37.3 kB110.0 kB [list of files]
armel 2.1-1.43.4-2+deb9u2 37.2 kB106.0 kB [list of files]
armhf 2.1-1.43.4-2+deb9u2 36.9 kB105.0 kB [list of files]
i386 2.1-1.43.4-2+deb9u2 38.0 kB109.0 kB [list of files]
mips 2.1-1.43.4-2+deb9u1 37.7 kB109.0 kB [list of files]
mips64el 2.1-1.43.4-2+deb9u1 38.0 kB117.0 kB [list of files]
mipsel 2.1-1.43.4-2+deb9u1 37.8 kB109.0 kB [list of files]
ppc64el 2.1-1.43.4-2+deb9u1 37.5 kB113.0 kB [list of files]
s390x 2.1-1.43.4-2+deb9u1 37.5 kB112.0 kB [list of files]