toutes les options
stretch  ] [  buster  ] [  bullseye  ] [  bookworm  ] [  sid  ] [  experimental  ]
[ Paquet source : binutils  ]

Paquet : binutils-multiarch-dev (2.28-5)

Liens pour binutils-multiarch-dev

Screenshot

Ressources Debian :

Télécharger le paquet source binutils :

Responsables :

Ressources externes :

Paquets similaires :

outils binaires GNU prenant en charge les cibles multi-arch − fichiers de développement BFD

Ce paquet contient les fichiers d'en-têtes et les bibliothèques statiques nécessaires à la compilation de programmes utilisant la bibliothèque GNU BFD pour les cibles multi-arch, qui fait partie de binutils. Notez qu'il n'est pas autorisé de construire des paquets Debian dépendant de la bibliothèque partagée libbfd.

Les utilisateurs normaux ne devraient pas installer ce paquet. Il n'est destiné qu'à ceux ayant besoin de la prise en charge des informations de lecture des binaires d'autres architectures.

Autres paquets associés à binutils-multiarch-dev

  • dépendances
  • recommandations
  • suggestions
  • enhances

Télécharger binutils-multiarch-dev

Télécharger pour toutes les architectures proposées
Architecture Taille du paquet Espace occupé une fois installé Fichiers
armhf 1,3 ko13,0 ko [liste des fichiers]