Tarkennettu haku
stretch  ] [  buster  ] [  bullseye  ] [  bookworm  ] [  sid  ] [  experimental  ]
[ Source: llvm-defaults  ]

Paketti: llvm-runtime (1:3.8-36)

Links for llvm-runtime

Screenshot

Debian-palvelut:

Imuroi lähdekoodipaketti llvm-defaults:

Ylläpitäjät:

Samankaltaisia paketteja:

Low-Level Virtual Machine (LLVM), bytecode interpreter

The Low-Level Virtual Machine (LLVM) is a collection of libraries and tools that make it easy to build compilers, optimizers, Just-In-Time code generators, and many other compiler-related programs.

This is a dependency package providing the default bytecode interpreter.

Muut pakettiin llvm-runtime liittyvät paketit

  • depends
  • recommends
  • suggests
  • enhances

Imuroi llvm-runtime

Imurointi kaikille saataville arkkitehtuureille
Arkkitehtuuri Paketin koko Koko asennettuna Tiedostot
amd64 5.2 kt17.0 kt [tiedostoluettelo]
arm64 5.2 kt17.0 kt [tiedostoluettelo]
armel 5.2 kt17.0 kt [tiedostoluettelo]
armhf 5.2 kt17.0 kt [tiedostoluettelo]
i386 5.2 kt17.0 kt [tiedostoluettelo]
mips 5.2 kt17.0 kt [tiedostoluettelo]
mips64el 5.2 kt17.0 kt [tiedostoluettelo]
mipsel 5.2 kt17.0 kt [tiedostoluettelo]
ppc64el 5.2 kt17.0 kt [tiedostoluettelo]
s390x 5.2 kt17.0 kt [tiedostoluettelo]