Tarkennettu haku
stretch  ] [  buster  ] [  bullseye  ] [  bookworm  ] [  sid  ]
[ Source: lua5.1  ]

Paketti: liblua5.1-0 (5.1.5-8.1 ja muut)

Links for liblua5.1-0

Screenshot

Debian-palvelut:

Imuroi lähdekoodipaketti lua5.1:

Ylläpitäjät:

External Resources:

Samankaltaisia paketteja:

Shared library for the Lua interpreter version 5.1

Lua is a powerful, light-weight programming language designed for extending applications. The language engine is accessible as a library, having a C API which allows the application to exchange data with Lua programs and also to extend Lua with C functions. Lua is also used as a general-purpose, stand-alone language through the simple command line interpreter provided.

This package contains runtime libraries. You shouldn't need to install it explicitly.

Muut pakettiin liblua5.1-0 liittyvät paketit

  • depends
  • recommends
  • suggests
  • enhances

Imuroi liblua5.1-0

Imurointi kaikille saataville arkkitehtuureille
Arkkitehtuuri Versio Paketin koko Koko asennettuna Tiedostot
amd64 5.1.5-8.1+b2 108.8 kt394.0 kt [tiedostoluettelo]
arm64 5.1.5-8.1+b2 95.0 kt378.0 kt [tiedostoluettelo]
armel 5.1.5-8.1+b2 84.6 kt312.0 kt [tiedostoluettelo]
armhf 5.1.5-8.1+b2 84.8 kt228.0 kt [tiedostoluettelo]
i386 5.1.5-8.1+b2 118.1 kt424.0 kt [tiedostoluettelo]
mips 5.1.5-8.1+b2 106.3 kt454.0 kt [tiedostoluettelo]
mips64el 5.1.5-8.1+b2 112.6 kt503.0 kt [tiedostoluettelo]
mipsel 5.1.5-8.1+b2 109.0 kt454.0 kt [tiedostoluettelo]
ppc64el 5.1.5-8.1+b2 104.3 kt546.0 kt [tiedostoluettelo]
s390x 5.1.5-8.1+b2 101.3 kt458.0 kt [tiedostoluettelo]