Alle Optionen
stretch  ] [  buster  ] [  bullseye  ] [  bookworm  ] [  sid  ]
[ Quellcode: lua5.1  ]

Paket: liblua5.1-0 (5.1.5-8.1 und andere)

Links für liblua5.1-0

Screenshot

Debian-Ressourcen:

Quellcode-Paket lua5.1 herunterladen:

Betreuer:

Externe Ressourcen:

Ähnliche Pakete:

Laufzeitibliothek für den Lua-Interpreter in Version 5.1

Lua ist als eine mächtige, leichtgewichtige Programmiersprache für die Erweiterung von Anwendungen konzipiert. Die Sprach-Engine ist als Bibliothek zugänglich, deren C-API die Erweiterung mit C-Funktionen und Anwendungen den Datenaustausch mit Lua-Programmen ermöglicht. Lua wird mittels des enthaltenen einfachen Befehlszeilen-Interpreters auch als eigenständige Sprache für allgemeine Zwecke verwendet.

Dieses Paket enthält Laufzeitbibliotheken. Sie sollten die Bibliotheken nicht explizit installieren müssen.

Andere Pakete mit Bezug zu liblua5.1-0

  • hängt ab von
  • empfiehlt
  • schlägt vor
  • erweitert

liblua5.1-0 herunterladen

Download für alle verfügbaren Architekturen
Architektur Version Paketgröße Größe (installiert) Dateien
mips 5.1.5-8.1+b2 106,3 kB454,0 kB [Liste der Dateien]