Alle Optionen
stretch  ] [  buster  ] [  bullseye  ] [  bookworm  ] [  sid  ] [  experimental  ]
[ Quellcode: postgresql-9.6  ]

Paket: libpq5 (9.6.24-0+deb9u1) [security]

Links für libpq5

Screenshot

Debian-Ressourcen:

Quellcode-Paket postgresql-9.6 herunterladen:

Betreuer:

Externe Ressourcen:

Ähnliche Pakete:

C-Client-Bibliothek für PostgreSQL

Die C-Bibliothek libpq ermöglicht Anwenderprogrammen die Kommunikation mit einem PostgreSQL-Datenbank-Server. Der Server kann auf einer anderen Maschine laufen, auf die dann mit TCP/IP zugegriffen wird. Diese Version von libpq ist mit Servern von PostgreSQL 8.2 und später kompatibel.

Dieses Paket enthält die von libpq nutzenden Paketen benötigte Laufzeitbibliothek.

PostgreSQL ist ein objektorientiertes, relationales Datenbanksystem.

Andere Pakete mit Bezug zu libpq5

  • hängt ab von
  • empfiehlt
  • schlägt vor
  • erweitert

libpq5 herunterladen

Download für alle verfügbaren Architekturen
Architektur Paketgröße Größe (installiert) Dateien
arm64 123,8 kB577,0 kB [Liste der Dateien]