all options
stretch  ] [  buster  ] [  bullseye  ] [  bookworm  ] [  sid  ] [  experimental  ]
[ Source: postgresql-9.6  ]

Package: libpq5 (9.6.24-0+deb9u1) [security]

Links for libpq5

Screenshot

Debian Resources:

Download Source Package postgresql-9.6:

Maintainers:

External Resources:

Similar packages:

PostgreSQL C-klientbibliotek

libpq er et C-bibliotek, som gør det muligt for brugerprogrammer at kommunikere med PostgreSQL-databaseserveren. Serveren kan være på en anden maskine og tilgås via TCP/IP. Denne version af libpq er kompatibel med servere fra PostgreSQL 8.2 eller senere.

Denne pakke indeholder kørselstidsbiblioteket, som er krævet af pakker, der bruger libpq.

PostgreSQL er et objekt-relationelt SQL-databasehåndteringssystem.

Other Packages Related to libpq5

  • depends
  • recommends
  • suggests
  • enhances

Download libpq5

Download for all available architectures
Architecture Package Size Installed Size Files
arm64 123.8 kB577.0 kB [list of files]